Vergaser - Startschwierigkeiten bei warmen Motor

#1 von Ninetyeight , 09.05.2018 16:18

Moin allerseits,

aus aktuellem Anlass folgendes Problem:

Grundsätzlich vorweg: Der Motor läuft richtig gut und sauber. Bei kaltem Motor genügt es, dem Auto den Zundschluessel "zu zeigen", dann ist er schon angesprungen.

Ich habe das Problem bei warmem/heissem Motor. Habe ich meinen Olds richtig warm gefahren und lasse ihn dann einige Minuten stehen, dann ist es relativ schwer ihn wieder zu starten. Stelle ich den Motor ab und starte Ihn augenblicklich wieder, dann startet er sofort, ganz egal wie warm er ist. Nach einigen Minuten mit abgestelltem Motor muss ich jedoch mit dem Anlasser einige Sekunden orgeln, und das Gaspedal etwas durchdruecken (habe eine elektronische Spritpumpe verbaut), um den Motor wieder zum Laufen zu bringen. Ich muß ihn die erste Zeit mit Gasgeben bei Laune halten, dann fängt er sich wieder. Es kommt auch mal vor, dass wenn ich dann eine Fahrstufe einlege, er dann ausgeht. Aber unabhängig, wie heiss es draussen ist, Wassertemperatur steigt nie über 190°F.

Frage: Wird der Vergaser zu heiss? Bringen vielleicht diese "spacer" etwas Abhilfe? Bekommt er zuwenig Luft (Vergasereinstellung)? Bin da etwas ratlos.

Vergaser ist ein Edelbrock Thunder AVG Serie, 650cfm

Danke im Voraus.
98

 
Ninetyeight
Olds-Profi
Beiträge: 194
Punkte: 197
Registriert am: 17.07.2016


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#2 von Admin , 09.05.2018 21:45

nun ja, kann schon sein das der Vergaser zu zu kochen beginnt. Der Vergaster und die Spinne sind ja oberhalb des Motors plaziert und wärme steigt nach oben. Oft hilft eine Alu-Blech als Wärmeableiter zwischen Spinne und Vergaser.

Was du aber vorher austesten kannst ist die Fördermenge der Benzinpumpe ... wenn sie nachlässt dauert es länger bis kaltes und somit zündfähiges Benzin den Vergaser durchspült hat ...

Ich meine mich zu erinnern, Jochen kämpft auch damit


Wenn du bis zum Hals in der Sch.... steckst,
lass bloss den Kopf nicht hängen

 
Admin
Olds-Doktor
Beiträge: 937
Punkte: 920
Registriert am: 22.09.2012


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#3 von Günter 442 , 13.05.2018 17:16

Hallo,
hört sich für mich an, als ob der Vergaser überläuft.
So wie Du schreibst ist das Problem erst Zeit kurzem, ich würde mal den Schwimmerstand prüfen und schauen ob das Schwimmernadelventil richtig abdichtet.
Gruß Günter

Günter 442  
Günter 442
Olds-Profi
Beiträge: 96
Punkte: 139
Registriert am: 07.08.2017


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#4 von Ninetyeight , 14.05.2018 09:01

Vielen Dank für Eure Antworten. Der Vergaser ist vor 2 Jahren gereinigt und neu eingestellt worden. Danach lief er bombe. Da es nach dem Werkstattbesuch schon Herbst war, waren die Temperaturen natürlich nicht so hoch. Vor dem Reinigen hatte er das Problem aber auch schon. Tritt so ab 25 ° Aussentemperatur auf. Der Bock ist dieses Jahr eh wieder mit TÜV/AU dran. Dann soll die Werkstatt das gleich mal mit prüfen.

Grz
98

 
Ninetyeight
Olds-Profi
Beiträge: 194
Punkte: 197
Registriert am: 17.07.2016


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#5 von Günter 442 , 14.05.2018 18:40

Hallo,
die Ursache für den schlechten Heißstart ist das Überlaufen des Vergasers, Du kannst das prüfen, indem den Luftfilter vom Vergaser abbaust, nach dem der Motor im Warnzustand abgestellt wurde. Dann wirf einen Blick hinunter zu den Drosselklappen, vor lauter Kraftstoff-Nebel wirst Du diese vielleicht nicht erkennen. Dieser Nebel kondensiert nach gewisser Zeit und beim anschließenden Heißstart sauft der Motor ab, durch Vollgas bekommt er einen besseren Luftdurchsatz und die Zylinder schalten bzw. zünden dann durch, bis der überschüssige Kraftstoff verschaff wurde.
Also Schwimmerstand überprüfen und Schwimmernadelventil auf Dichtheit prüfen. Die E-Pumpe sollte den maximalen Förderdruck nicht übersteigen was Edelbrock für Deinen Vergaser vorgibt, sonst drückt es gegen das Schwimmernadelventil und gegen den Schwimmer und das bedeutet das gleiche Resultat.
Die Jungs in der Werkstatt sollen Dir lieber den Schwimmerstand etwas kleiner einstellen (Kraftstoff-Niveaustand in der Schwimmerkammer senken. Aber nicht unter das unterste Maß vom Hersteller, sonst läuft er in allen Bereichen zu mager.
Ich gehe davon aus das Du die originale Isolierplatte aber eine Adapterplatte aus Isolationsmaterial zwischen Vergaser und Spinne verbaut hast. Wenn alles von den oberen Möglichkeiten passt und Du schon immer mit dem Problem kämpfst, dann würde ich ein Hitzeblech nachträglich montieren und dieses mit einer zusätzlichen Isolierplatte verbauen (Hitzeblech im Sandwich), Schrauben bzw. Stehbolzen müssen eventuell länger ausgelegt werden.
Gruß Günter

Günter 442  
Günter 442
Olds-Profi
Beiträge: 96
Punkte: 139
Registriert am: 07.08.2017


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#6 von Ninetyeight , 18.05.2018 15:19

Danke Günter, danke an alle für die aussagekräftigen Nachrichten. Ich kontrollier das mal, aber die Vergaser- und Pumpeneinstellung sind dann ein Fall für die Werkstatt, aber wenn Ihr nichts dagegen habt mach ich copy & paste und leg dem Werkstattfuzzi das mit in die Papiere.

Schöne Pfingsten an alle

grz
98

 
Ninetyeight
Olds-Profi
Beiträge: 194
Punkte: 197
Registriert am: 17.07.2016

zuletzt bearbeitet 18.05.2018 | Top

RE: Vergaser - Startschwierigkeiten bei warmen Motor

#7 von Günter 442 , 18.05.2018 20:13

Hallo,
mach das, wenn Du von Deinem Edelbrock-Vergaser Werte hast hilft das denen vielleicht.
Gruß Günter

Günter 442  
Günter 442
Olds-Profi
Beiträge: 96
Punkte: 139
Registriert am: 07.08.2017


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#8 von Ninetyeight , 04.10.2018 09:14

Moin allerseits. Hab endlich den Heißstart und das spotzen bei Kickdown im Griff und wollte darüber berichten, falls hier wer auch Probleme dieser Art hat:

Was wurde gemacht?
-Zündverteiler ausgebaut, neue Zündkontakte inkl. dem Kondensator bestellt und verbaut, Flieh-Gewichte und Welle gereinigt und geschmiert. Zündung neu eingestellt. Original ist der Zündzeitpunkt ja 8 Grad vor OT, da ich einen anderen Vergaser drauf hab, wurde der Zündzeitpunkt auf 9 Grad vor OT gestellt, was einen erheblich besseren Lauf ergab. Vergaser geprüft und 2. Drosselklappe nachgestellt.

Ergebnis:
Wahnsinn wie der auf einmal geht
Er springt super an, hält auch bei heißem Motor das Standgas sauber und bei Kickdown zieht er sauber durch. Insgesamt fühlt sich die Gasannahme viel direkter an.

(Nun ja, im Nachhinein ist mir aufgefallen, dass der letzte Austausch der Zündkontakte schon 8-9 Jahre her ist, somit ist das logisch, dass die mal wieder dran sind. Manchmal steht man auch auf seinem eigenen Schlauch...)

Gruß
98

 
Ninetyeight
Olds-Profi
Beiträge: 194
Punkte: 197
Registriert am: 17.07.2016


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#9 von Admin , 04.10.2018 09:43

9 Jahre Zündkontakt nicht gewechselt, naja, das ist relativ. Denke da gibt es bestimmte KM-Abstände wann man sie erneuern sollte.

Danke für das Feedback


Wenn du bis zum Hals in der Sch.... steckst,
lass bloss den Kopf nicht hängen

 
Admin
Olds-Doktor
Beiträge: 937
Punkte: 920
Registriert am: 22.09.2012


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#10 von Günter 442 , 04.10.2018 09:58

Hallo Ninetyeight,

super Dann hau rein und gib Gummi.

Das Problem kannst langfristig lösen durch den Umbau auf kontaktlose Zündsteuerung, der Unterbrecher mit Kondensator wird durch einen Hall-Geber incl. Modul in deinem Verteiler ersetzt, von außen sieht man 2 Kabel mehr die im Verteiler verschwinden, Vorteil konstanter Schließwinkel in allen Drehzahlbereichen und somit fester Zündzeitpunkt, ergibt bestmöglicher Motorlauf seitens der Zündanlage und macht auch was am Verbrauch aus und die Motorleistung bzw. Motorlauf wird mit zunehmender Zeit nicht schlechter, wie Du jetzt selber gemerkt hast, wenn wieder alles korrekt eingestellt ist.

Dein 455 rocket wird es dir danken.

Gruß Günter

Günter 442  
Günter 442
Olds-Profi
Beiträge: 96
Punkte: 139
Registriert am: 07.08.2017


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#11 von Ninetyeight , 04.10.2018 15:19

Danke für Eure Antworten.

Über die Kontaktlose Zündung werd ich auf jeden Fall nachdenken.

Grz
98

 
Ninetyeight
Olds-Profi
Beiträge: 194
Punkte: 197
Registriert am: 17.07.2016


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#12 von Tom76 , 04.10.2018 20:16

Hallo Zusammen,

nur kurz zu den Kontaktlosen Zündung und der CH-MFK:

Da es diese Kontaktlosen Dinger erst seit 1980 gibt ( geschätzt, sicher weiss ich das es diese 1969 NICHT gab ) und der MFK
ein Theater machen will, kann er einen Veteranen-Statuts aberkennen deswegen!

Eine Offensichtlicher Umbau sollte gut versteckt sein...

Grtz Tom

 
Tom76
Olds-Profi
Beiträge: 511
Punkte: 533
Registriert am: 18.02.2016


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#13 von Admin , 04.10.2018 21:05

Im Ernst?

Auf so einen Quatsch kann nur der MFK kommen ...


Wenn du bis zum Hals in der Sch.... steckst,
lass bloss den Kopf nicht hängen

 
Admin
Olds-Doktor
Beiträge: 937
Punkte: 920
Registriert am: 22.09.2012


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#14 von Günter 442 , 05.10.2018 16:43

Hallo Tom,

in Deutschland habe ich noch nichts gehört das man deswegen keine H-Zulassung bekommt. Von außen sieht man nur die 2 Kabel anstatt einem, wenn man das mit einem schwarzen Kabelrohr verbaut, sieht der MFK nur das es kontaktlos ist, wenn er die Verteilerkamme öffnet. Ich habe jetzt nicht von den riesen großen roten Steuergeräte gesprochen was manche verbaut haben.

Schau Dir mal folgende Links an:

https://www.american-classic-parts.com/p...ktlose-zuendung- v8-einfacher-kontakt-bj-57-74?sPartner=lw4wvavrpj9nu&gclid=EAIaIQobChMIlML_kMLv3QIV2cqyCh2FTAIDEAQYAiABEgLpVPD_BwE

https://www.ebay.de/itm/Elektronische-Zu...C-/113218357492

Gruß Günter

Mit diesem Beitrag wurden folgende Inhalte verknüpft:
Günter 442  
Günter 442
Olds-Profi
Beiträge: 96
Punkte: 139
Registriert am: 07.08.2017


RE: Vergaser - Startschwierigkeiten bei warmen Motor

#15 von Tom76 , 06.10.2018 22:32

@Günter

da hast Du absolut recht!
Ich habe diese mit dem roten Steuergerät gemeint.

Nur diese 2 Kabel sollten keine Rolle spielen...

Grtz Tom

 
Tom76
Olds-Profi
Beiträge: 511
Punkte: 533
Registriert am: 18.02.2016


   

Vergaser undicht am Gestänge

Xobor Forum Software ©Xobor.de | Forum erstellen